Transactional emails not being sent
Incident Report for Contentful
Resolved
Transactional emails are fully operational again.
Posted Jan 13, 2025 - 17:44 UTC
Identified
We have identified an issue where transactional emails are not being sent. This means that newly added users may not be receiving invitational emails.
Posted Jan 13, 2025 - 16:54 UTC
This incident affected: Transactional Emails.