Publishing delays for some Team tier customers

Incident Report for Contentful

Resolved

This incident has been resolved.
Posted Apr 17, 2024 - 11:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 11:24 UTC

Identified

Some customers on our Team tier as still experiencing issues where they can publish successfully but the cache is not purged immediately so the are receiving stale content from Contentful's Delivery APIs.
We have identified the cause of the issue and are working on a fix.
Posted Apr 17, 2024 - 11:21 UTC

Investigating

We are investigating an issue where a subset of customers (on Team tier) are experiencing delays with publishing and content being out of date.
Posted Apr 17, 2024 - 11:05 UTC
This incident affected: Content Management API.