Delays in Content type changes being reflected in GraphQL API

Incident Report for Contentful

Resolved

This incident has been resolved.
Posted Oct 17, 2024 - 14:45 UTC

Monitoring

A fix has been deployed which has resolved the issue. We are running a job to pick up all content type changes which were made but not reflected in GraphQL API in the past hour. This will be completed in the next 30 mins. (Customer affected can also republish their content types again if they don't wish to wait).
Posted Oct 17, 2024 - 14:01 UTC

Identified

Some customers may be experiencing delays in changes to their content types being reflected in the GraphQL Content API. We have identified the cause and are working on mitigating the issue
Posted Oct 17, 2024 - 13:17 UTC
This incident affected: GraphQL Content API.