Stale cache on GraphQL requests with external references

Incident Report for Contentful

Resolved

Incident is now resolved.
Posted Sep 09, 2024 - 12:19 UTC

Monitoring

A fix has been deployed, we are monitoring the situation.
Posted Sep 09, 2024 - 12:15 UTC

Identified

We have noticed an issue with external references, that might lead to external content being stale. We are working on a fix.
Posted Sep 09, 2024 - 11:57 UTC
This incident affected: GraphQL Content API.