Customers not receiving Contentful Emails

Incident Report for Contentful

Resolved

Transactional emails are functional again.
Customers might need to retry transactional emails such as invitations and password resets which were affected during the period of the incident.
Posted Mar 25, 2025 - 21:25 UTC

Monitoring

We have addressed the issue and are monitoring the situation.
Posted Mar 25, 2025 - 21:10 UTC

Update

Our engineering team are continuing to look into the cause of the issue with emails not being processed in Contentful.
Posted Mar 25, 2025 - 18:15 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 17:14 UTC

Investigating

We are investigating an issue where customers are not receiving emails from Contentful (e.g new user invites, customer password resets).
Posted Mar 25, 2025 - 16:34 UTC
This incident affected: Transactional Emails.