Outage on Contentful CMA and WebApp
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 16:38 UTC
Monitoring
Contentful customers experienced a brief outage on Contentful Content Management API between 16:24 and 16:29 UTC. This is now recovered and we are monitoring the situation.
Posted Nov 06, 2024 - 16:32 UTC
This incident affected: Content Management API and Web App.