Transactional Emails outage

Incident Report for Contentful

Resolved

Transactional emails are fully operational again.
Posted 4 months ago. Dec 23, 2024 - 20:09 UTC

Identified

Transactional emails are not being processed by our email provider. Password reset emails, invites, task mentions and similar notifications are impacted.
Posted 4 months ago. Dec 23, 2024 - 09:23 UTC