Elevated errors on Contentful Content Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 08:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 08:19 UTC
Identified
Customers are still experiencing high error rates on the Contentful Management API (CMA) and the Contentful WebApp. We have identified the cause of the issue and are working on a fix.
Posted Dec 17, 2024 - 08:07 UTC
Update
We are continuing to investigate this issue
Posted Dec 17, 2024 - 07:43 UTC
Investigating
We are investigating an issue with the Contentful Management API (CMA). This also affects the Contentful WebApp.
Posted Dec 17, 2024 - 07:36 UTC
This incident affected: Content Management API and Web App.