Issues with Personalization Management API

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Apr 17, 2025 - 20:57 UTC

Monitoring

We have resolved the issue and are monitoring the situation.
Posted Apr 17, 2025 - 20:54 UTC

Investigating

The Personalization Management API is reporting "Bad Gateway" to all requests. We are investigating the issue.
Posted Apr 17, 2025 - 20:20 UTC
This incident affected: Ninetailed (Personalization) (Management API).