Missing fields from Content APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 16:49 UTC
Monitoring
The cache purge was completed and we confirmed the recovery of the missing fields. We will continue to monitor the recovery for the next few minutes.
Posted Dec 20, 2024 - 16:43 UTC
Update
We have deployed a fix for the issue. We are in the process of purging all the cache for malformed responses, which should be the last step of the mitigation.
Posted Dec 20, 2024 - 16:39 UTC
Identified
We discovered an issue in our Content APIs that resulted in some fields being omitted in the API response. We have identified the causing issue and are working on a change.
Posted Dec 20, 2024 - 16:19 UTC
This incident affected: Content Management API and Content Delivery API.