Customers experiencing issues with webhooks

Incident Report for Contentful

Resolved

Users may have been unable to see webhook definitions in the user interface. Webhook delivery is not affected.
We have identified the issue and put a fix in place. Users may need to refresh the page if they are unable to see webhook definitions.
Posted 27 days ago. Mar 14, 2025 - 09:25 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted 27 days ago. Mar 14, 2025 - 09:20 UTC
This incident affected: Webhooks.