Transactional emails not being sent for Tasks, Comments and Workflows

Incident Report for Contentful

Resolved

All transactional emails are being sent out again for changes to workflows, tasks and comments.
Posted Jan 07, 2025 - 16:22 UTC

Identified

We have an ongoing partial outage on transactional emails. Customers are no longer receiving email notifications as a result of changes to workflows, tasks or comments. Customers will need to go into the Contentful WebApp to review the state of tasks, comments or workflows as a result. We apologise for any inconvenience this may cause.
Posted Jan 03, 2025 - 13:55 UTC
This incident affected: Transactional Emails.