Issues with Asset Processing in the US Data Residency Region
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 09:34 UTC
Identified
We have identified the issue and are working to resolve it.
Posted Oct 29, 2024 - 09:22 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2024 - 09:18 UTC
This incident affected: Content Management API.